ebay-Module

Liebe Dolibarr Community,

mich interessiert das ebay Modul zur Anbindung (Synchronisation) an meinen ebay Shop.

Meine Installation:

Dolibarr Version: 10.0.3
OS: Linux
Web server Apache2
PHP: 7.2.24-0ubuntu0.18.04.1
Database: MySQL or MariaDB 5.7.27-0ubuntu0.18.04.1

Angeboten wird das ebay-Modul für eine Dolibarr max.Version:
9.0x …
Meine Frage ist nun funktioniert es trotzdem auf meiner Plattform ?
Stichwort Templates:
Ist eine vorauswahl von Kategorien möglich ?
Hat jemand Erfahrung damit ?

Dankeschön…